<!DOCTYPE html>
<!--[if lt IE 7]> <html class="ie6 ie" lang="en" dir="ltr"> <![endif]-->
<!--[if IE 7]>    <html class="ie7 ie" lang="en" dir="ltr"> <![endif]-->
<!--[if IE 8]>    <html class="ie8 ie" lang="en" dir="ltr"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]> <!--> <html class="not-ie" lang="en" dir="ltr"> <!--<![endif]-->
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://chrwradio.ca/sites/all/themes/thirtyfour/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="The weather in London was perfect for Friday night baseball, partly cloudy, with a game time high temperature of 20 degrees Celsius.  Majors’ fans were filing into the stadium in anticipation of a potential win by their hometown team, and the continuance of the perfect season.   Both teams are facing each other for the second time in a week, as they played Sunday May 28th, resulting in a lopsided 13-6 victory for London.  For the visiting Toronto Maple Leafs, Friday night was the perfect chance at redemption and revenge for their previous loss to the Majors." />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<style type='text/css'>body {background: #;}</style> <meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://chrwradio.ca/content/majors-comeback-against-maple-leafs" />
<link rel="shortlink" href="https://chrwradio.ca/node/83860" />
<meta property="og:site_name" content="94.9 CHRW / Radio Western" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Majors Comeback Against Maple Leafs" />
<meta property="og:url" content="https://chrwradio.ca/content/majors-comeback-against-maple-leafs" />
<meta property="og:description" content="The weather in London was perfect for Friday night baseball, partly cloudy, with a game time high temperature of 20 degrees Celsius.  Majors’ fans were filing into the stadium in anticipation of a potential win by their hometown team, and the continuance of the perfect season.   Both teams are facing each other for the second time in a week, as they played Sunday May 28th, resulting in a lopsided 13-6 victory for London.  For the visiting Toronto Maple Leafs, Friday night was the perfect chance at redemption and revenge for their previous loss to the Majors." />
<meta property="og:updated_time" content="2017-06-03T14:27:34-04:00" />
<meta property="og:image" content="Property field_image" />
<meta property="og:image:secure_url" content="https://chrwradio.ca/logo.png" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@chrwradio" />
<meta name="twitter:url" content="https://chrwradio.ca/content/majors-comeback-against-maple-leafs" />
<meta name="twitter:title" content="Majors Comeback Against Maple Leafs" />
<meta name="twitter:description" content="The weather in London was perfect for Friday night baseball, partly cloudy, with a game time high temperature of 20 degrees Celsius.  Majors’ fans were filing into the stadium in anticipation of a potential win by their hometown team, and the continuance of the perfect season.   Both teams are facing each other for the second time in a week, as they played Sunday May 28th, resulting in a lopsided 13-6 victory for London.  For the visiting Toronto Maple Leafs, Friday night was the perfect chance at redemption and revenge for their previous loss to the Majors." />
<meta name="twitter:image" content="Property field_image" />
<meta property="article:published_time" content="2017-06-03T13:58:42-04:00" />
<meta property="article:modified_time" content="2017-06-03T14:27:34-04:00" />
	<title>Majors Comeback Against Maple Leafs | 94.9 CHRW / Radio Western</title>
	<!-- if home set these metatags -->
<link href='https://fonts.googleapis.com/css?family=Raleway:400,300,200,500,600,900' rel='stylesheet' type='text/css'>
<link href="https://fonts.googleapis.com/css?family=Merriweather:300,400,400i,700,700i,900" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Lato:400,400i,700,700i,900,900i" rel="stylesheet">
<link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css">
	<link type="text/css" rel="stylesheet" href="https://chrwradio.ca/sites/default/files/css/css_rEI_5cK_B9hB4So2yZUtr5weuEV3heuAllCDE6XsIkI.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://chrwradio.ca/sites/default/files/css/css_-2Pn5C1lYdWd6eUBNVZ7t-qFgfQ-n2_N0FZV129Jv3Y.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://chrwradio.ca/sites/default/files/css/css_WTbCGmONmONt8vhxcQtstGYzIX-qw4H3KdyqoXvZQ8g.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://chrwradio.ca/sites/default/files/css/css_PPiVF69vDVQBGfivObdInewejJE46Q7_TeUZWwcRkmI.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://chrwradio.ca/sites/default/files/css/css_VxjtUHPgbjA4Gnab65-hxQQSO5NGy0r3ziVaXeEFbzM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://chrwradio.ca/sites/default/files/css/css_V1PyaC1u0bMjX5gD1jQynBTh_luYmCsYnS71M_AMZ0I.css" media="print" />
	<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.jQuery || document.write("<script src='/sites/all/modules/contrib/jquery_update/replace/jquery/1.10/jquery.min.js'>\x3C/script>")
//--><!]]>
</script>
<script type="text/javascript" src="https://chrwradio.ca/sites/default/files/js/js_3TykeRWpejhD4-J3vdlaNXdULg9xhOZhbsppK0o2bUs.js"></script>
<script type="text/javascript" src="https://chrwradio.ca/sites/all/libraries/mediaelement/build/mediaelement-and-player.min.js?v=2.1.6"></script>
<script type="text/javascript" src="https://chrwradio.ca/sites/default/files/js/js_c9S7L28GiD9hlQGPOAZ-TmAjXzauQOFTS3F37BGHtCQ.js"></script>
<script type="text/javascript" src="https://chrwradio.ca/sites/default/files/js/js_yefrBMhkBSlkUsm2Dh7UxhY0I8_O6YJP8iPdQY2EMG0.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"thirtyfour","theme_token":"-5OD1_AZSNo12QK63QoZto0gKohly6lCzZPbEJKwww0","js":{"\/\/ajax.googleapis.com\/ajax\/libs\/jquery\/1.10.2\/jquery.min.js":1,"0":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/libraries\/mediaelement\/build\/mediaelement-and-player.min.js":1,"sites\/all\/modules\/contrib\/simpleads\/simpleads.js":1,"sites\/all\/modules\/contrib\/simpleads\/modules\/simpleads_campaigns\/simpleads_campaigns.js":1,"sites\/all\/modules\/contrib\/mediaelement\/mediaelement.js":1,"sites\/all\/libraries\/audio-player\/audio-player.js":1,"sites\/all\/modules\/contrib\/responsive_menus\/styles\/sidr\/js\/responsive_menus_sidr.js":1,"sites\/all\/libraries\/sidr\/jquery.sidr.min.js":1,"sites\/all\/modules\/contrib\/field_group\/field_group.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.messages.css":1,"sites\/all\/libraries\/mediaelement\/build\/mediaelementplayer.min.css":1,"modules\/book\/book.css":1,"modules\/comment\/comment.css":1,"sites\/all\/modules\/contrib\/date\/date_api\/date.css":1,"sites\/all\/modules\/contrib\/date\/date_popup\/themes\/datepicker.1.7.css":1,"sites\/all\/modules\/contrib\/date\/date_repeat_field\/date_repeat_field.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"sites\/all\/modules\/contrib\/rpx\/rpx_widgets.css":1,"modules\/search\/search.css":1,"sites\/all\/modules\/contrib\/simpleads\/simpleads.css":1,"sites\/all\/modules\/contrib\/calendar\/css\/calendar_multiday.css":1,"sites\/all\/modules\/contrib\/views\/css\/views.css":1,"sites\/all\/modules\/contrib\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/contrib\/ctools\/css\/ctools.css":1,"sites\/all\/libraries\/sidr\/stylesheets\/jquery.sidr.dark.css":1,"sites\/all\/modules\/contrib\/field_group\/field_group.css":1,"sites\/all\/themes\/thirtyfour\/lib\/css\/bootstrap.min.css":1,"sites\/all\/themes\/thirtyfour\/lib\/css\/animate.css":1,"sites\/all\/themes\/thirtyfour\/lib\/css\/magnific-popup.css":1,"sites\/all\/themes\/thirtyfour\/lib\/css\/fullcalendar.css":1,"sites\/all\/themes\/thirtyfour\/css\/style.css":1,"sites\/all\/themes\/thirtyfour\/css\/colour.css":1,"sites\/all\/themes\/thirtyfour\/lib\/css\/fullcalendar.print.css":1}},"mediaelementAll":true,"simpleads":{"url":{"ckeditor":"\/simpleads\/dashboard\/ckeditor"},"modulepath":"sites\/all\/modules\/contrib\/simpleads"},"better_exposed_filters":{"views":{"program_views":{"displays":{"block_6":{"filters":[]}}},"tweets":{"displays":{"block":{"filters":[]}}},"post_profile":{"displays":{"user_profile_block":{"filters":[]}}},"related_views":{"displays":{"more_from_author":{"filters":[]},"more_blog_posts":{"filters":[]}}}}},"responsive_menus":[{"selectors":[".bigmenu"],"trigger_txt":"\u2630","side":"right","speed":"200","media_size":"980","displace":"1","renaming":1,"onOpen":"","onClose":"","responsive_menus_style":"sidr"}],"urlIsAjaxTrusted":{"\/content\/majors-comeback-against-maple-leafs":true}});
//--><!]]>
</script>
	  
	<!-- Support for HTML5 -->
	<!--[if lt IE 9]>
		<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->

	<!-- Enable media queries on older browsers -->
	<!--[if lt IE 9]>
		<script src="js/respond.min.js"></script>
	<![endif]-->
<!-- Font-Awesome, Icons Font CSS -->

<!--Favicon-->
<link type="image/ico" href="/sites/all/themes/thirtyfour/favicon.ico" rel="Shortcut Icon">
</head>


<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-83860 node-type-blog" >

	
		<div id="ch-page">
<section id="container">
<!--Header-->
<header> 
  <!-- Navigation Bar -->
  <div id="navigation" class="navigation-bar"> 
      <!--Menu-->
      <nav id="nav" class="navbar navbar-default" role="navigation">
        <div class="container"> 
          <!-- Brand and toggle get grouped for better mobile display -->
          <div class="navbar-header"> 
            <!-- Logo -->
            <div class="logo col-sm-1"> <a href="/" title="Home"> <img class="img-responsive" src="/sites/all/themes/thirtyfour/logo-small.png" alt="Home" /> </a>   </div>
          <div class="nava col-sm-8 animated fadeIn">           
      <div class="region region-menu region-menu">
    <div id="block-menu-block-2" class="block block-menu-block bigmenu">

    <h2>Main menu</h2>
  
  <div class="content">
    <div class="menu-block-wrapper menu-block-2 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="nav navbar-nav"><li class="" class="first leaf menu-mlid-11713"><a href="https://chrwradio.ca" title="Home">Home</a></li>
<li class="" class="leaf has-children menu-mlid-504"><a href="https://chrwradio.ca/stream/" title="Listen to CHRW&#039;s Live Stream" id="listenlive" target="_blank" accesskey="s">Listen Live </a></li>
<li class="" class="leaf has-children menu-mlid-10601"><a href="/programguide" title="Find out what&#039;s is on and when!">Program Guide</a></li>
<li class="" class="leaf has-children menu-mlid-7626"><a href="/get-involved" id="getinvolved" title="Volunteer info">Get Involved!</a></li>
<li class="" class="leaf has-children menu-mlid-7349"><a href="/fundingdrive">Donate</a></li>
<li class="" class="leaf menu-mlid-2737"><a href="/contact-info">Contact Us</a></li>
<li class="" class="last leaf has-children menu-mlid-2734"><a href="/about">About</a></li>
</ul></div>
  </div>
</div>
  </div>
 
            </div>
             <div class="col-sm-3"> 

       <div class="on-air"> 
       <div class="hidden-xs"><ul class="social">                
           <li><a href="http://www.youtube.com/user/chrwradio"><i class="fa fa-youtube"></i></a></li>  
                <li><a href="http://www.facebook.com/chrwradio"><i class="fa fa-facebook"></i></a></li>
                <li><a href="http://twitter.com/chrwradio"><i class="fa fa-twitter"></i></a></li>
                <li><a href="https://instagram.com/chrwradio"><i class="fa fa-instagram"></i></a></li>
                <li><a href="http://pinterest.com/chrwradio"><i class="fa fa-pinterest"></i></a></li>
				 <li> <a href="/user/login">
		<i class="fa fa-sign-in" aria-hidden="true"></i>
				</a>
				</li>
				    <li>  
					<span class="fa fa-search search-toggle" data-toggle="collapse" data-target="#searchTop" aria-expanded="false" aria-controls="searchTop"></span>
	</li>
            </ul>
		            </div>
        
           </div>
                    </div>
          </div>
        </div>
      </nav>
      <!--/Menu--> 
    </div>
    <div class="clear"></div>
</header>

<div class="white-popup mfp-hide" id="showNow"> 
       <div class="region region-top-bar region-top-bar">
    <div id="block-views-program-views-block-6" class="block block-views">

    
  <div class="content">
    <div class="view view-program-views view-id-program_views view-display-id-block_6 view-dom-id-0a6696b7870dbc4ac1c2f113875cfb50">
        
  
  
      <div class="view-content">
        <div>
      
  <div>        <div class="now"><h3>Radio Free London</h3>
<a href="/program/radio-free-london"><img src="https://chrwradio.ca/sites/default/files/styles/300x164/public/images/programs/banner/RFLDJ2_0.png?itok=subSRHKC" width="300" height="164" alt="" /></a>
<h4>NiteBat | <span class="date-display-single">2:00 am</span> | musicmix<h4>
 <p>Specializing in local live recordings from various venues in and around London.</p>
<p>Find temporary archives here:</p>
<p><a href="https://facebook.com/radiofreelondon">https://facebook.com/radiofreelondon</a></p>
  </div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>  </div>
</div>
  </div>
 
</div>
<div class="collapse" id="searchTop">
	  <div class="region region-search region-search">
    <div id="block-search-form" class="block block-search">

    
  <div class="content">
    <form class="search_form" onsubmit="if(this.search_block_form.value==&#039;Search&#039;){ alert(&#039;Please enter a search&#039;); return false; }" action="/content/majors-comeback-against-maple-leafs" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="search-form-block-wrapper">
    <div class="container">
        <div class="col-lg-11 col-md-11 col-sm-11 col-xs-10">
                            <h2 class="element-invisible">Search form</h2>
                        <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." class="form-control form-text" onblur="if (this.value == &#039;&#039;) {this.value = &#039;Search&#039;;}" onfocus="if (this.value == &#039;Search&#039;) {this.value = &#039;&#039;;}" placeholder="Search" type="text" id="edit-search-block-form--2" name="search_block_form" value="Search" size="15" maxlength="128" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-12eDimynnxwSLJ6d-5iGcX48Wm4u7wsHpda7mz8GCV8" />
<input type="hidden" name="form_id" value="search_block_form" />
            <div class="clear"></div>
        </div>
        <div class="col-lg-1 col-md-1 col-sm-1 col-xs-2">
            <a class="search-close" href="#"><i class="fa fa-times"></i>
</a>
        </div>
    </div>
</div></div></form>  </div>
</div>
  </div>
	</div>
	    <!--Subnavigation -->
<div id="subnav" class="purple-background">
  <div class="container">
    <div class="col-md-12">  </div>
  </div>
</div>
<!--Subnavigation -->
         
<div id="pageheader">
<div class="container">
  <div class="row">
          <div class="col-sm-12">
                <h2 class="wow fadeInTop">Majors Comeback Against Maple Leafs</h2>
              </div>
          </div>
  </div>
</div>
<!--main content -->
<div id="news" class="main-content white-background">
  <div class="container"> 
    <!-- Heading -->
    <div class="row">
            <div class="col-md-8">
                  <div class="doc">  </div>
                                        <!--   stat frontpage conditional  -->
                         <!-- <div class="addthis_sharing_toolbox"></div>  -->
            <div class="region region-content region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    
    <div class="row">
        <div class="col-lg-12">
                                <div class="row fullview">
                        <div class="entry">
                            <div class="meta-full"><span> By <a href="/users/roger-cumberbatch" title="View user profile." rel="author" class="username">Roger Cumberbatch</a></span><span> in <a href="/sports">sports</a></span><span> on Jun 03, 2017</span> |
                                <ul class="links inline"><li class="blog_usernames_blog first"><a href="/blogs/roger-cumberbatch" title="Read Roger Cumberbatch&#039;s latest blog entries.">Roger Cumberbatch&#039;s blog</a></li>
<li class="comment_forbidden"></li>
<li class="statistics_counter last"><span>240 reads</span></li>
</ul>                      
<div class="addthis_sharing_toolbox"></div>
                                                       </div>
                                                                        <div class="clearfix"> </div>
                                                                                            <img src="https://chrwradio.ca/sites/default/files/images/blog/Majorsnight.jpg" alt="" class="img-responsive ">
                                                                                                                                                                    
                                                                    <div class="mp3Play83860">Post-Game Majors Manager Roop Chanderdat<br /><audio src="https://chrwradio.ca/sites/default/files/blog_mp3/MajorsMgrRoopPostGame.mp3" controls='controls' onplaying="ga('send', 'event', { eventCategory: 'Audio Activity', eventAction: 'playMP3-83860', eventLabel: 'Play Audio'})"></audio>Post-Game Majors Pitcher Corey Hammond<br /><audio src="https://chrwradio.ca/sites/default/files/blog_mp3/MajorsCoreyHammondPostGame.mp3" controls='controls' onplaying="ga('send', 'event', { eventCategory: 'Audio Activity', eventAction: 'playMP3-83860', eventLabel: 'Play Audio'})"></audio></div>                                                                        

                                                                                                                                                                                                                                                                                                         <p>The weather in London was perfect for Friday night baseball, partly cloudy, with a game time high temperature of 20 degrees Celsius.  Majors’ fans were filing into the stadium in anticipation of a potential win by their hometown team, and the continuance of the perfect season.   Both teams are facing each other for the second time in a week, as they played Sunday May 28th, resulting in a lopsided 13-6 victory for London.  For the visiting Toronto Maple Leafs, Friday night was the perfect chance at redemption and revenge for their previous loss to the Majors.  London began Friday night with 6 wins and 0 losses, virtually going through every team they have faced like a hot knife through butter.  Toronto sought to go 3 games above 500 and climb the IBL standings, ending the Majors’ perfect start to this young season in the process.  Either way someone would have to taste the bitter pills of defeat and disappointment before the night would come to an end.  </p>
<p><img alt="" height="450" src="https://chrwradio.ca/sites/default/files/images/Roger%20Cumberbatch/content/Majorsanthem.jpg" width="800" /></p>
<p>One would think with this much at stake and anticipation by fans inside Labatt Memorial Park, that there would have been a more explosive start to this contest.  Explosive start, it was not, as both teams went 3 up and 3 down in the first inning Friday evening.  The first hit of the game came in the 2nd inning by Maple Leafs’ 2nd baseman Adam Odd, it was scored as a single, although the reason Odd was safe at first was due to an obvious throwing error.  Whether or not it was a single or throwing error had no impact on the inning or game, as Toronto left Odd stranded at first base.  The Majors also were able to get their first hit of the game in the 2nd inning, and as their visitors failed to capitalize on their first hit, London too missed the chance to cash in a runner and put any runs on the scoreboard.  The Majors hit into a 6-4-3 double play ending the inning and the opportunity to advance or score LeJon Baker.  </p>
<p>The scoreboard at Labatt Memorial Park itself had issues that needed to be addressed.  The right half of the scoreboard was not functioning at all.  This left no ability for operators to show the teams and crowd the progress of runs per inning after the 6th, no display of the count of each at bat, as the number of strikes did not work, nor did the runs, hits, errors signs.  On a night where the concession stands were selling beer in vintage cans, the malfunctioning scoreboard was the perfect excuse to go retro.  Since this is the world’s oldest baseball stadium, dating back to 1877, it was only fitting that everyone would have to track the game manually.  To their credit, the crew in the media booth was on top of everything and worked tirelessly to correct the problem, while seamlessly keeping crowd posted of the technical difficulties, the progress of the repair efforts, and live updates of the missing score information.  </p>
<p><img alt="" height="450" src="https://chrwradio.ca/sites/default/files/images/Roger%20Cumberbatch/content/Majorslineup.jpg" width="800" /></p>
<p>The visiting Maple Leafs were first to draw blood off an RBI single, that gave Toronto an early lead of 1-0.  However there was very little in the way of action in this game, which was quite the pitching duel through 6 innings of play.  Maple Leafs starting pitcher Justin Cicatello held the lead 1-0 after 6 innings, giving up only 1 hit to London.  While Majors’ starting pitcher, and local London product Corey Hammond, was not too shabby in his performance Friday, surrendered 1 run on 3 hits after 6 innings of play.  The London native was in search of his second win of this young season, and while he pitched a gem of a game, he was in danger of getting his first loss, while also ending his team’s perfect start to the season.  No pressure right?</p>
<p>There was a nervous hush over the Labatt Memorial Park crowd, as they had yet this season to have witnessed their Majors trailing for more than a few innings, let alone seen the team in danger of losing after 6 games.  Was the perfect season coming to a crashing, rather silent end at 1-0 to a team they crushed in their previous meeting 13-6?  Nope, the high octane offense of London rallied in the 8th inning, finally getting to starter Justin Cicatello.  The Majors tied the game in the bottom of the 8th inning on a single which scored 2 runs, erasing the Toronto lead.  The single caused a unsuccessful throw to home plate, leading to a runner on 2nd base.  Queue London’s #12 Keith Kandel, who hit a single that scored the runner from 2nd, gave the Majors their first lead of the game, and helped Kandel atone for his throwing error that gave the Maple Leafs their 1-0 lead back in the 2nd inning.  London’s 8th inning outburst was all that they would need to secure the win and triumphantly complete the comeback, winning 3-2.  </p>
<p><img alt="" height="450" src="https://chrwradio.ca/sites/default/files/images/Roger%20Cumberbatch/content/MajorswinToronto.jpg" width="800" /></p>
<p>After the dust settled on Friday night, both the Majors and their fans were able to leave Labatt Memorial Park in London, satisfied.  London was able to keep their perfect season alive in their toughest test so far this season.  The Majors also after Friday night ended, remained atop of the IBL at 7-0, 2 wins ahead of the second place Barrie Baycats, who also are undefeated this season at 5-0.   A clash of the titans between London and Barrie is highly anticipated.  Fans of either team will not have to wait long for the best matchup of the season, as first pitch in a game pitting the two perfect teams against one another, will take place on Sunday June 4th, at 1pm in Barrie’s Coates Stadium.  First place and staying perfect this season will be the end goal for both teams.  Who will remain perfect?  Who will taste defeat for the first time this season?  Stay tuned IBL fans. </p>
<p> </p>
 <div class="field-item even"><img src="https://chrwradio.ca/sites/default/files/images/Roger%20Cumberbatch/content/Majorsanthem.jpg" width="2560" height="1440" alt="" /></div><div class="field-item odd"><img src="https://chrwradio.ca/sites/default/files/images/Roger%20Cumberbatch/content/Majorsnight.jpg" width="2560" height="1440" alt="" /></div><div class="field-item even"><img src="https://chrwradio.ca/sites/default/files/images/Roger%20Cumberbatch/content/MajorswinToronto.jpg" width="2560" height="1440" alt="" /></div><div class="field-item odd"><img src="https://chrwradio.ca/sites/default/files/images/Roger%20Cumberbatch/content/Majorslineup.jpg" width="2560" height="1440" alt="" /></div>                                                                                                                                            </div>
                    </div>
                    <!-- end entry -->
                                            <div class="clearfix"></div>
                        <div class="related">
                            <i>
      <div class="view view-post-profile view-id-post_profile view-display-id-user_profile_block view-dom-id-48916fcbf6781a77a6df74d11a20b145">
        
  
  
      <div class="view-content">
        <div>
      
  <span class="views-field views-field-name">        <span class="field-content">Roger Cumberbatch</span>  </span>  </div>
    </div>
  
  
  
  
  
  
</div></i>
                            <div class="row">
                                <div class="col-md-6">
                                    <div class="view view-related-views view-id-related_views view-display-id-more_from_author view-dom-id-efcb92221b89236bc6cac234e994adf1">
            <div class="view-header">
       <h3>More from Roger Cumberbatch</h3>
     </div>
  
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/lightning-lapse-late-against-hurricanes">Lightning Lapse Late Against Hurricanes</a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/lightning-calm-hurricanes-game-1">Lightning Calm Hurricanes In Game #1</a></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/battle-mother-nature-finals-rematch">Battle Of Mother Nature In Finals Rematch</a></span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/majors-catch-cardinals-birdtrap">Majors Catch Cardinals In Birdtrap</a></span>  </div>  </div>
  <div class="views-row views-row-5 views-row-odd views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/majors-brand-herd-home-opener-0">Majors Brand The Herd In Home Opener</a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>                                </div>
                                <div class="col-md-6">
                                    <div class="view view-related-views view-id-related_views view-display-id-more_blog_posts view-dom-id-63eef22d1a2146de0bade189065819c1">
        
  
  
  
  
  
  
  
  
</div>                                </div>
                            </div>
                        </div>
                        <div id="comments" class="padding-top">
                                                            <div class="clearfix"></div>
                                                        </div>
        </div>
    </div>  </div>
</div>
  </div>
                              <ul class="breadcrumb"><li><a href="/">Home</a></li><li><a href="/blog">Blogs</a></li><li>Majors Comeback Against Maple Leafs</li></ul>                              <!--     end frontpage condition --> 
          
                    <div class="clearfix"></div>
        </div>
                <div id="sidebar" class="col-md-4 col-sm-12 col-xs-12">
          
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.4&appId=99213840772";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> 

<!-- Nav tabs -->
<ul class="nav nav-tabs" role="tablist">
  <li role="presentation" class="active"><a href="#tab-facebook" aria-controls="tab-facebook" role="tab" data-toggle="tab">Facebook</a></li>
  <li role="presentation"><a href="#tab-twitter" aria-controls="tab-twitter" role="tab" data-toggle="tab">Twitter</a></li>
</ul>
<!-- Tab panes -->
<div class="tab-content">
  <div role="tabpanel" class="tab-pane fade in active" id="tab-facebook">
    <div class="fb-page" data-href="https://www.facebook.com/chrwradio" data-small-header="false" data-adapt-container-width="true" data-hide-cover="true" data-show-facepile="false" data-show-posts="true">
      <div class="fb-xfbml-parse-ignore">
        <blockquote cite="https://www.facebook.com/chrwradio"><a href="https://www.facebook.com/chrwradio">CHRW 94.9 FM / chrwradio.ca</a></blockquote>
      </div>
    </div>
  </div>
  <div role="tabpanel" class="tab-pane fade" id="tab-twitter">   <div class="region region-tab1 region-tab1">
    <div id="block-block-8" class="block block-block">

    
  <div class="content">
     <p><a class="twitter-timeline" data-widget-id="274508672091160577" height="450" href="https://twitter.com/chrwradio">Tweets by @chrwradio</a> </p>
<script>
<!--//--><![CDATA[// ><!--
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
//--><!]]>
</script>   </div>
</div>
  </div>
 </div>
</div>
<div class="clearfix"></div>
             <div class="region region-sidebar-right region-sidebar-right">
    <div id="block-simpleads-ad-groups-148009" class="block block-simpleads">

    <h2>Friends of CHRW</h2>
  
  <div class="content">
    <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-148009', 148009, 1);
  </script>
    <div class="simpleads-148009"></div>

    
</div>
  </div>
</div>
  </div>
 </div>
              </div>
    </div>
  </div>
  </section>
  <!-- /Container -->
   <!-- Footer -->  
   <footer class="black-background">   
  <div class="container">
		    		
			 <div class="row footermenu">
		
		        <ul class="menu"><li class="first expanded"><a href="https://chrwradio.ca/stream/" title="Listen to CHRW&#039;s Live Stream" id="listenlive" target="_blank" accesskey="s">Listen Live </a><ul class="menu"><li class="first leaf"><a href="/content/chrwradio2">CHRWRadio2</a></li>
<li class="leaf"><a href="/programguide" title="Find out what&#039;s is on and when!">Program Guide</a></li>
<li class="leaf"><a href="/posts/featured">Featured Posts</a></li>
<li class="last collapsed"><a href="/allposts">All Posts</a></li>
</ul></li>
<li class="expanded"><a href="/fundingdrive">Donate</a><ul class="menu"><li class="first leaf"><a href="http://www.westernconnect.ca/chrw">Donate via Western</a></li>
<li class="last leaf"><a href="https://chrwfundingdrive.ca" target="_blank">Radio Western Store</a></li>
</ul></li>
<li class="expanded"><a href="/about">About</a><ul class="menu"><li class="first leaf"><a href="/contact-info">Contact Us</a></li>
<li class="leaf"><a href="/about/governance">Governance</a></li>
<li class="last leaf"><a href="/content/history" title="CHRW History">History</a></li>
</ul></li>
<li class="last expanded"><a href="/content/chrw-awards">Volunteer Awards</a><ul class="menu"><li class="first leaf"><a href="/radio-western-music-awards">Radio Western Music Awards</a></li>
<li class="leaf"><a href="/national-provincial-local-awards">National,  Provincial &amp; Local Awards</a></li>
<li class="last leaf"><a href="http://jrlma.ca" title="London&#039;s Only Grassroots Awards Recognizing London Musicians">Jack Richardson London Music Awards</a></li>
</ul></li>
</ul>					   	</div>
		
		 <div class="row">
		 
         <div class="region region-footer-bottom region-footer-bottom">
    <div id="block-block-1" class="block block-block">

    
  <div class="content">
     <div class="marg-top15 text-center"><small>Copyright <a href="https://chrwradio.ca/content/governance">CHRW Radio</a>. Proudly serving the Western University and London communities since 1981.<br />Request Line Call or Text 519-661-3600 | Office 519-661-3601</small></div>
   </div>
</div>
  </div>
    <div class="text-center">  <a href="#container" class="smoothScroll align-right"><i class="fa fa-long-arrow-up"></i>Scroll to top</a></div>
      		
		  </div>

  
  </footer>       
    <!-- /Footer --></div>
<!--Skrollr body-->		
	<!-- Main Scripts-->
  
<!--JS-->
<script type="text/javascript" src="/sites/all/themes/thirtyfour/lib/js/jquery-1.11.1.min.js"></script>
<!-- Bootstrap -->
<script type="text/javascript" src="/sites/all/themes/thirtyfour/lib/js/bootstrap.min.js"></script>
<!-- WOW On Scroll Animate -->
<script type="text/javascript" src="/sites/all/themes/thirtyfour/lib/js/wow.min.js"></script>

<!-- Waypoints Animate - char skills -->
<script type="text/javascript" src="/sites/all/themes/thirtyfour/lib/js/waypoints.min.js"></script>
<script type="text/javascript" src="/sites/all/themes/thirtyfour/lib/js/jquery.sticky.js"></script>
<!-- Magnific popup-->
<script type="text/javascript" src="/sites/all/themes/thirtyfour/lib/js/jquery.magnific-popup.min.js"></script>
<script type="text/javascript" src="/sites/all/themes/thirtyfour/js/app.js"></script>
<script type="text/javascript" src="/sites/all/themes/thirtyfour/lib/js/jquery.easing.1.3.js"></script>
<script type="text/javascript" src="/sites/all/themes/thirtyfour/lib/js/jquery.matchHeight-min.js"></script>

<script type="text/javascript" src="/sites/all/themes/thirtyfour/lib/js/moment.min.js"></script>
<script type="text/javascript" src="/sites/all/themes/thirtyfour/lib/js/fullcalendar.min.js"></script>
<script type="text/javascript" src="/sites/all/themes/thirtyfour/js/custom.js"></script>
    <!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=chrw"></script>



 <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-521696-9', 'auto');
  ga('send', 'pageview');

</script>

</body>
</html>