<!DOCTYPE html>
<!--[if lt IE 7]> <html class="ie6 ie" lang="en" dir="ltr"> <![endif]-->
<!--[if IE 7]>    <html class="ie7 ie" lang="en" dir="ltr"> <![endif]-->
<!--[if IE 8]>    <html class="ie8 ie" lang="en" dir="ltr"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]> <!--> <html class="not-ie" lang="en" dir="ltr"> <!--<![endif]-->
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://chrwradio.ca/sites/all/themes/thirtyfour/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="WARNING: Story contains graphic description of sexual assault. A Globe and Mail investigation has brought Western University and London to the centre of a debate over how police handle sexual assault investigations." />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<style type='text/css'>body {background: #;}</style> <meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://chrwradio.ca/content/london-police-criticized-investigations-sexual-assault" />
<link rel="shortlink" href="https://chrwradio.ca/node/83643" />
<meta property="og:site_name" content="94.9 CHRW / Radio Western" />
<meta property="og:type" content="article" />
<meta property="og:title" content="London Police criticized for investigations of sexual assault" />
<meta property="og:url" content="https://chrwradio.ca/content/london-police-criticized-investigations-sexual-assault" />
<meta property="og:description" content="WARNING: Story contains graphic description of sexual assault. A Globe and Mail investigation has brought Western University and London to the centre of a debate over how police handle sexual assault investigations." />
<meta property="og:updated_time" content="2017-02-09T15:27:59-05:00" />
<meta property="og:image" content="https://chrwradio.ca/Property%20field_image" />
<meta property="og:image:secure_url" content="https://chrwradio.ca/logo.png" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@chrwradio" />
<meta name="twitter:url" content="https://chrwradio.ca/content/london-police-criticized-investigations-sexual-assault" />
<meta name="twitter:title" content="London Police criticized for investigations of sexual assault" />
<meta name="twitter:description" content="WARNING: Story contains graphic description of sexual assault. A Globe and Mail investigation has brought Western University and London to the centre of a debate over how police handle sexual assault investigations." />
<meta name="twitter:image" content="https://chrwradio.ca/Property%20field_image" />
<meta property="article:published_time" content="2017-02-09T15:24:02-05:00" />
<meta property="article:modified_time" content="2017-02-09T15:27:59-05:00" />
	<title>London Police criticized for investigations of sexual assault | 94.9 CHRW / Radio Western</title>
	<!-- if home set these metatags -->
<link href='https://fonts.googleapis.com/css?family=Raleway:400,300,200,500,600,900' rel='stylesheet' type='text/css'>
<link href="https://fonts.googleapis.com/css?family=Merriweather:300,400,400i,700,700i,900" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Lato:400,400i,700,700i,900,900i" rel="stylesheet">
<link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css">
	<link type="text/css" rel="stylesheet" href="https://chrwradio.ca/sites/default/files/css/css_rEI_5cK_B9hB4So2yZUtr5weuEV3heuAllCDE6XsIkI.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://chrwradio.ca/sites/default/files/css/css_-2Pn5C1lYdWd6eUBNVZ7t-qFgfQ-n2_N0FZV129Jv3Y.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://chrwradio.ca/sites/default/files/css/css_XvjfdIPxT5W9AiZ8bANJt669BfR_mU5ETlZFlpqbwio.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://chrwradio.ca/sites/default/files/css/css_9n3RmSzNB8sLDYg1pIgGSH1SMQFBb1fUc-NeHzjA6yo.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://chrwradio.ca/sites/default/files/css/css_74dyYQ8TF_tl4ic9FFWR8zW04LloCKTIP6hEqAYMLgE.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://chrwradio.ca/sites/default/files/css/css_V1PyaC1u0bMjX5gD1jQynBTh_luYmCsYnS71M_AMZ0I.css" media="print" />
	<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.jQuery || document.write("<script src='/sites/all/modules/contrib/jquery_update/replace/jquery/1.10/jquery.min.js'>\x3C/script>")
//--><!]]>
</script>
<script type="text/javascript" src="https://chrwradio.ca/sites/default/files/js/js_aczm2rRgH_slWBPnvD3KMrK7rwa1i99HOq8IUAb99Co.js"></script>
<script type="text/javascript" src="https://chrwradio.ca/sites/all/libraries/mediaelement/build/mediaelement-and-player.min.js?v=2.1.6"></script>
<script type="text/javascript" src="https://chrwradio.ca/sites/default/files/js/js_c9S7L28GiD9hlQGPOAZ-TmAjXzauQOFTS3F37BGHtCQ.js"></script>
<script type="text/javascript" src="https://chrwradio.ca/sites/default/files/js/js_IykZJuF0hIPvNH6ZeUj7k0az5-e0eWYIsyyEALyPmU0.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"thirtyfour","theme_token":"oepKIStym763gotAmAD8zBAHTJGfL2EIZ_EN9CqExSE","js":{"\/\/ajax.googleapis.com\/ajax\/libs\/jquery\/1.10.2\/jquery.min.js":1,"0":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/libraries\/mediaelement\/build\/mediaelement-and-player.min.js":1,"sites\/all\/modules\/contrib\/simpleads\/simpleads.js":1,"sites\/all\/modules\/contrib\/simpleads\/modules\/simpleads_campaigns\/simpleads_campaigns.js":1,"sites\/all\/modules\/contrib\/mediaelement\/mediaelement.js":1,"sites\/all\/libraries\/audio-player\/audio-player.js":1,"sites\/all\/modules\/contrib\/responsive_menus\/styles\/sidr\/js\/responsive_menus_sidr.js":1,"sites\/all\/libraries\/sidr\/jquery.sidr.min.js":1,"sites\/all\/modules\/contrib\/field_group\/field_group.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.messages.css":1,"sites\/all\/libraries\/mediaelement\/build\/mediaelementplayer.min.css":1,"modules\/book\/book.css":1,"modules\/comment\/comment.css":1,"sites\/all\/modules\/contrib\/date\/date_api\/date.css":1,"sites\/all\/modules\/contrib\/date\/date_popup\/themes\/datepicker.1.7.css":1,"sites\/all\/modules\/contrib\/date\/date_repeat_field\/date_repeat_field.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"sites\/all\/modules\/contrib\/rpx\/rpx_widgets.css":1,"modules\/search\/search.css":1,"sites\/all\/modules\/contrib\/simpleads\/simpleads.css":1,"sites\/all\/modules\/contrib\/calendar\/css\/calendar_multiday.css":1,"sites\/all\/modules\/contrib\/views\/css\/views.css":1,"sites\/all\/modules\/contrib\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/contrib\/ctools\/css\/ctools.css":1,"sites\/all\/libraries\/sidr\/stylesheets\/jquery.sidr.dark.css":1,"sites\/all\/themes\/thirtyfour\/lib\/css\/bootstrap.min.css":1,"sites\/all\/themes\/thirtyfour\/lib\/css\/animate.css":1,"sites\/all\/themes\/thirtyfour\/lib\/css\/magnific-popup.css":1,"sites\/all\/themes\/thirtyfour\/lib\/css\/fullcalendar.css":1,"sites\/all\/themes\/thirtyfour\/css\/style.css":1,"sites\/all\/themes\/thirtyfour\/css\/colour.css":1,"sites\/all\/themes\/thirtyfour\/lib\/css\/fullcalendar.print.css":1}},"janrain":{"user_is_logged_in":0,"clean_url":1},"mediaelementAll":true,"simpleads":{"url":{"ckeditor":"\/simpleads\/dashboard\/ckeditor"},"modulepath":"sites\/all\/modules\/contrib\/simpleads"},"better_exposed_filters":{"views":{"program_views":{"displays":{"block_6":{"filters":[]}}},"tweets":{"displays":{"block":{"filters":[]}}},"post_profile":{"displays":{"user_profile_block":{"filters":[]}}},"related_views":{"displays":{"more_from_author":{"filters":[]},"more_blog_posts":{"filters":[]}}}}},"responsive_menus":[{"selectors":[".bigmenu"],"trigger_txt":"\u2630","side":"right","speed":"200","media_size":"980","displace":"1","onOpen":"","onClose":"","responsive_menus_style":"sidr"}],"urlIsAjaxTrusted":{"\/content\/london-police-criticized-investigations-sexual-assault":true}});
//--><!]]>
</script>
	  
	<!-- Support for HTML5 -->
	<!--[if lt IE 9]>
		<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->

	<!-- Enable media queries on older browsers -->
	<!--[if lt IE 9]>
		<script src="js/respond.min.js"></script>
	<![endif]-->
<!-- Font-Awesome, Icons Font CSS -->

<!--Favicon-->
<link type="image/ico" href="/sites/all/themes/thirtyfour/favicon.ico" rel="Shortcut Icon">
</head>


<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-83643 node-type-blog" >

	
		<div id="ch-page">
<section id="container">
<!--Header-->
<header> 
  <!-- Navigation Bar -->
  <div id="navigation" class="navigation-bar"> 
      <!--Menu-->
      <nav id="nav" class="navbar navbar-default" role="navigation">
        <div class="container"> 
          <!-- Brand and toggle get grouped for better mobile display -->
          <div class="navbar-header"> 
            <!-- Logo -->
            <div class="logo col-sm-1"> <a href="/" title="Home"> <img class="img-responsive" src="/sites/all/themes/thirtyfour/logo-small.png" alt="Home" /> </a>   </div>
          <div class="nava col-sm-8 animated fadeIn">           
      <div class="region region-menu region-menu">
    <div id="block-menu-block-2" class="block block-menu-block bigmenu">

    <h2>Main menu</h2>
  
  <div class="content">
    <div class="menu-block-wrapper menu-block-2 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="nav navbar-nav"><li class="" class="first leaf menu-mlid-11713"><a href="https://chrwradio.ca" title="Home">Home</a></li>
<li class="" class="leaf has-children menu-mlid-504"><a href="https://chrwradio.ca/stream/" title="Listen to CHRW&#039;s Live Stream" id="listenlive" target="_blank" accesskey="s">Listen Live </a></li>
<li class="" class="leaf has-children menu-mlid-10601"><a href="/programguide" title="Find out what&#039;s is on and when!">Program Guide</a></li>
<li class="" class="leaf has-children menu-mlid-7626"><a href="/get-involved" id="getinvolved" title="Volunteer info">Get Involved!</a></li>
<li class="" class="leaf has-children menu-mlid-7349"><a href="/fundingdrive">Donate</a></li>
<li class="" class="leaf menu-mlid-2737"><a href="/contact-info">Contact Us</a></li>
<li class="" class="last leaf has-children menu-mlid-2734"><a href="/about">About</a></li>
</ul></div>
  </div>
</div>
  </div>
 
            </div>
             <div class="col-sm-3"> 

       <div class="on-air"> 
       <div class="hidden-xs"><ul class="social">                
           <li><a href="http://www.youtube.com/user/chrwradio"><i class="fa fa-youtube"></i></a></li>  
                <li><a href="http://www.facebook.com/chrwradio"><i class="fa fa-facebook"></i></a></li>
                <li><a href="http://twitter.com/chrwradio"><i class="fa fa-twitter"></i></a></li>
                <li><a href="https://instagram.com/chrwradio"><i class="fa fa-instagram"></i></a></li>
                <li><a href="http://pinterest.com/chrwradio"><i class="fa fa-pinterest"></i></a></li>
				 <li> <a href="/user/login">
		<i class="fa fa-sign-in" aria-hidden="true"></i>
				</a>
				</li>
				    <li>  
					<span class="fa fa-search search-toggle" data-toggle="collapse" data-target="#searchTop" aria-expanded="false" aria-controls="searchTop"></span>
	</li>
            </ul>
		            </div>
        
           </div>
                    </div>
          </div>
        </div>
      </nav>
      <!--/Menu--> 
    </div>
    <div class="clear"></div>
</header>

<div class="white-popup mfp-hide" id="showNow"> 
       <div class="region region-top-bar region-top-bar">
    <div id="block-views-program-views-block-6" class="block block-views">

    
  <div class="content">
    <div class="view view-program-views view-id-program_views view-display-id-block_6 view-dom-id-5379c37ea4994e7c01a37d164ff7ef4e">
        
  
  
      <div class="view-content">
        <div>
      
  <div>        <div class="now"><h3>Radio Free London</h3>
<a href="/program/radio-free-london"><img src="https://chrwradio.ca/sites/default/files/styles/300x164/public/images/programs/banner/RFLDJ2_0.png?itok=A6fpohrE" width="300" height="164" alt="" /></a>
<h4>NiteBat | <span class="date-display-single">2:00 am</span> | musicmix<h4>
 <p>Specializing in local live recordings from various venues in and around London.</p>
  </div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>  </div>
</div>
  </div>
 
</div>
<div class="collapse" id="searchTop">
	  <div class="region region-search region-search">
    <div id="block-search-form" class="block block-search">

    
  <div class="content">
    <form class="search_form" onsubmit="if(this.search_block_form.value==&#039;Search&#039;){ alert(&#039;Please enter a search&#039;); return false; }" action="/content/london-police-criticized-investigations-sexual-assault" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="search-form-block-wrapper">
    <div class="container">
        <div class="col-lg-11 col-md-11 col-sm-11 col-xs-10">
                            <h2 class="element-invisible">Search form</h2>
                        <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." class="form-control form-text" onblur="if (this.value == &#039;&#039;) {this.value = &#039;Search&#039;;}" onfocus="if (this.value == &#039;Search&#039;) {this.value = &#039;&#039;;}" placeholder="Search" type="text" id="edit-search-block-form--2" name="search_block_form" value="Search" size="15" maxlength="128" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-mP-JUjcU2eOqrE8zd9s3dHSId2ZozUHPspNdtb0Rgys" />
<input type="hidden" name="form_id" value="search_block_form" />
            <div class="clear"></div>
        </div>
        <div class="col-lg-1 col-md-1 col-sm-1 col-xs-2">
            <a class="search-close" href="#"><i class="fa fa-times"></i>
</a>
        </div>
    </div>
</div></div></form>  </div>
</div>
  </div>
	</div>
	    <!--Subnavigation -->
<div id="subnav" class="purple-background">
  <div class="container">
    <div class="col-md-12">  </div>
  </div>
</div>
<!--Subnavigation -->
         
<div id="pageheader">
<div class="container">
  <div class="row">
          <div class="col-sm-12">
                <h2 class="wow fadeInTop">London Police criticized for investigations of sexual assault</h2>
              </div>
          </div>
  </div>
</div>
<!--main content -->
<div id="news" class="main-content white-background">
  <div class="container"> 
    <!-- Heading -->
    <div class="row">
            <div class="col-md-8">
                  <div class="doc">  </div>
                                        <!--   stat frontpage conditional  -->
                         <!-- <div class="addthis_sharing_toolbox"></div>  -->
            <div class="region region-content region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    
    <div class="row">
        <div class="col-lg-12">
                                <div class="row fullview">
                        <div class="entry">
                            <div class="meta-full"><span> By <a href="/users/bella-kuscu" title="View user profile." rel="author" class="username">Bella Kuscu</a></span><span> in <a href="/blog/news">news</a></span><span> on Feb 09, 2017</span> |
                                <ul class="links inline"><li class="blog_usernames_blog first"><a href="/blogs/bella-kuscu" title="Read Bella Kuscu&#039;s latest blog entries.">Bella Kuscu&#039;s blog</a></li>
<li class="comment_forbidden"></li>
<li class="statistics_counter last"><span>165 reads</span></li>
</ul>                      
<div class="addthis_sharing_toolbox"></div>
                                                       </div>
                                                                        <div class="clearfix"> </div>
                                                                                            <img src="https://chrwradio.ca/sites/default/files/images/blog/London%20Police%20Cover.jpg" alt="" class="img-responsive ">
                                                                                                                                                                    

                                                                                                                                                                                                                                                                                                         <p><iframe frameborder="no" height="166" scrolling="no" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/306936904&amp;color=7500ff&amp;auto_play=false&amp;hide_related=false&amp;show_comments=true&amp;show_user=true&amp;show_reposts=false" width="100%"></iframe></p>
<p>WARNING: Story contains graphic description of sexual assault.</p>
<p>A <em>Globe and Mail</em> investigation has brought Western University and London to the centre of a debate over how police handle sexual assault investigations.</p>
<p>According to the article, <a href="http://www.theglobeandmail.com/news/investigations/unfounded-sexual-assault-the-reaction-so-far/article33927647/">titled “Unfounded”</a>, London Police classify one in three sexual assault cases as unfounded compared to one in five cases across the country.</p>
<p>The article told the story of Ava, who was sexually assaulted as a freshman student at Western. </p>
<p>The London Police Service has issued several press releases saying that they will be reviewing the way these allegations are handled. LPS also say they will consult community stakeholders to improve investigations of sexual assault and education of its officers.</p>
<p>John Pare, the chief of police, has issued a public apology to victims “whose experiences left them feeling that they were not supported or that may have eroded their trust in this police service in any way.”</p>
<p>Radio Western took the opportunity to talk to community members and organizations dedicated to the prevention and treatment of sexual assault.</p>
<p>Radio Western spoke to another Western student, Ryan, who suffered a similar traumatic experience as Ava.</p>
<p>London Police did not respond to request for comment for this story.</p>
<p>Listen to the full story above.</p>
<p>Written and produced by Isabella Kuscu.</p>
                                                                                                                                             </div>
                    </div>
                    <!-- end entry -->
                                            <div class="clearfix"></div>
                        <div class="related">
                            <i>
      <div class="view view-post-profile view-id-post_profile view-display-id-user_profile_block view-dom-id-32558a877481e14aa3672351b6903f3b">
        
  
  
      <div class="view-content">
        <div>
      
  <span class="views-field views-field-name">        <span class="field-content">Bella Kuscu</span>  </span>  </div>
    </div>
  
  
  
  
  
  
</div></i>
                            <div class="row">
                                <div class="col-md-6">
                                    <div class="view view-related-views view-id-related_views view-display-id-more_from_author view-dom-id-b3daf73c9d3fd42ca6a379960d27f2ea">
            <div class="view-header">
       <h3>More from Bella Kuscu</h3>
     </div>
  
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/election-full-swing-do-students-know">The election is in full swing, but do students know?</a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/radio-western-news-thursday-january-19th">Radio Western News Thursday January 19th</a></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/international-week-kicks-western">International Week kicks off at Western</a></span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/students-react-election-results">Students React to Election Results</a></span>  </div>  </div>
  <div class="views-row views-row-5 views-row-odd views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/western-cuts-media-theory-production-program">Western cuts Media Theory and Production program</a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>                                </div>
                                <div class="col-md-6">
                                    <div class="view view-related-views view-id-related_views view-display-id-more_blog_posts view-dom-id-b1eb0850d412d43d2e009c8cc56675d7">
        
  
  
  
  
  
  
  
  
</div>                                </div>
                            </div>
                        </div>
                        <div id="comments" class="padding-top">
                                                            <div class="clearfix"></div>
                                                        </div>
        </div>
    </div>  </div>
</div>
  </div>
                              <ul class="breadcrumb"><li><a href="/">Home</a></li><li><a href="/blog">Blogs</a></li><li>London Police criticized for investigations of sexual assault</li></ul>                              <!--     end frontpage condition --> 
          
                    <div class="clearfix"></div>
        </div>
                <div id="sidebar" class="col-md-4 col-sm-12 col-xs-12">
          
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.4&appId=99213840772";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> 

<!-- Nav tabs -->
<ul class="nav nav-tabs" role="tablist">
  <li role="presentation" class="active"><a href="#tab-facebook" aria-controls="tab-facebook" role="tab" data-toggle="tab">Facebook</a></li>
  <li role="presentation"><a href="#tab-twitter" aria-controls="tab-twitter" role="tab" data-toggle="tab">Twitter</a></li>
</ul>
<!-- Tab panes -->
<div class="tab-content">
  <div role="tabpanel" class="tab-pane fade in active" id="tab-facebook">
    <div class="fb-page" data-href="https://www.facebook.com/chrwradio" data-small-header="false" data-adapt-container-width="true" data-hide-cover="true" data-show-facepile="false" data-show-posts="true">
      <div class="fb-xfbml-parse-ignore">
        <blockquote cite="https://www.facebook.com/chrwradio"><a href="https://www.facebook.com/chrwradio">CHRW 94.9 FM / chrwradio.ca</a></blockquote>
      </div>
    </div>
  </div>
  <div role="tabpanel" class="tab-pane fade" id="tab-twitter">   <div class="region region-tab1 region-tab1">
    <div id="block-block-8" class="block block-block">

    
  <div class="content">
     <p><a class="twitter-timeline" data-widget-id="274508672091160577" height="450" href="https://twitter.com/chrwradio">Tweets by @chrwradio</a> </p>
<script>
<!--//--><![CDATA[// ><!--
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
//--><!]]>
</script>   </div>
</div>
  </div>
 </div>
</div>
<div class="clearfix"></div>
             <div class="region region-sidebar-right region-sidebar-right">
    <div id="block-simpleads-ad-groups-148009" class="block block-simpleads">

    <h2>Friends of CHRW</h2>
  
  <div class="content">
    <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-148009', 148009, 1);
  </script>
    <div class="simpleads-148009"></div>

    
</div>
  </div>
</div>
  </div>
 </div>
              </div>
    </div>
  </div>
  </section>
  <!-- /Container -->
   <!-- Footer -->  
   <footer class="black-background">   
  <div class="container">
		    		
			 <div class="row footermenu">
		
		        <ul class="menu"><li class="first expanded"><a href="https://chrwradio.ca/stream/" title="Listen to CHRW&#039;s Live Stream" id="listenlive" target="_blank" accesskey="s">Listen Live </a><ul class="menu"><li class="first leaf"><a href="/content/chrwradio2">CHRWRadio2</a></li>
<li class="leaf"><a href="/programguide" title="Find out what&#039;s is on and when!">Program Guide</a></li>
<li class="leaf"><a href="/posts/featured">Featured Posts</a></li>
<li class="last collapsed"><a href="/allposts">All Posts</a></li>
</ul></li>
<li class="expanded"><a href="/fundingdrive">Donate</a><ul class="menu"><li class="first leaf"><a href="http://www.westernconnect.ca/chrw">Donate via Western</a></li>
<li class="last leaf"><a href="https://chrwfundingdrive.ca" target="_blank">Radio Western Store</a></li>
</ul></li>
<li class="expanded"><a href="/about">About</a><ul class="menu"><li class="first leaf"><a href="/contact-info">Contact Us</a></li>
<li class="leaf"><a href="/about/governance">Governance</a></li>
<li class="last leaf"><a href="/content/history" title="CHRW History">History</a></li>
</ul></li>
<li class="last expanded"><a href="/content/chrw-awards">Volunteer Awards</a><ul class="menu"><li class="first leaf"><a href="/radio-western-music-awards">Radio Western Music Awards</a></li>
<li class="leaf"><a href="/national-provincial-local-awards">National,  Provincial &amp; Local Awards</a></li>
<li class="last leaf"><a href="http://jrlma.ca" title="London&#039;s Only Grassroots Awards Recognizing London Musicians">Jack Richardson London Music Awards</a></li>
</ul></li>
</ul>					   	</div>
		
		 <div class="row">
		 
         <div class="region region-footer-bottom region-footer-bottom">
    <div id="block-block-1" class="block block-block">

    
  <div class="content">
     <div class="marg-top15 text-center"><small>Copyright <a href="https://chrwradio.ca/content/governance">CHRW Radio</a>. Proudly serving the Western University and London communities since 1981.<br />Request Line Call or Text 519-661-3600 | Office 519-661-3601</small></div>
   </div>
</div>
  </div>
    <div class="text-center">  <a href="#container" class="smoothScroll align-right"><i class="fa fa-long-arrow-up"></i>Scroll to top</a></div>
      		
		  </div>

  
  </footer>       
    <!-- /Footer --></div>
<!--Skrollr body-->		
	<!-- Main Scripts-->
  
<!--JS-->
<script type="text/javascript" src="/sites/all/themes/thirtyfour/lib/js/jquery-1.11.1.min.js"></script>
<!-- Bootstrap -->
<script type="text/javascript" src="/sites/all/themes/thirtyfour/lib/js/bootstrap.min.js"></script>
<!-- WOW On Scroll Animate -->
<script type="text/javascript" src="/sites/all/themes/thirtyfour/lib/js/wow.min.js"></script>

<!-- Waypoints Animate - char skills -->
<script type="text/javascript" src="/sites/all/themes/thirtyfour/lib/js/waypoints.min.js"></script>
<script type="text/javascript" src="/sites/all/themes/thirtyfour/lib/js/jquery.sticky.js"></script>
<!-- Magnific popup-->
<script type="text/javascript" src="/sites/all/themes/thirtyfour/lib/js/jquery.magnific-popup.min.js"></script>
<script type="text/javascript" src="/sites/all/themes/thirtyfour/js/app.js"></script>
<script type="text/javascript" src="/sites/all/themes/thirtyfour/lib/js/jquery.easing.1.3.js"></script>
<script type="text/javascript" src="/sites/all/themes/thirtyfour/lib/js/jquery.matchHeight-min.js"></script>

<script type="text/javascript" src="/sites/all/themes/thirtyfour/lib/js/moment.min.js"></script>
<script type="text/javascript" src="/sites/all/themes/thirtyfour/lib/js/fullcalendar.min.js"></script>
<script type="text/javascript" src="/sites/all/themes/thirtyfour/js/custom.js"></script>
    <!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=chrw"></script>



 <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-521696-9', 'auto');
  ga('send', 'pageview');

</script>

</body>
</html>